エンドポイントの取得に失敗。インターネットに接続していることを確認してください。
現象:
サブスクリプションライセンスをアクティベートする際、サインインしようとすると以下のエラーが表示されます:
エンドポイントの取得に失敗。インターネットに接続していることを確認してください。
KeyShot Log Windowには、以下のように表示されます:
現象が発生する環境
- KeyShot
- サブスクリプションライセンス
- 発生するブラウザー
原因
- セキュリティインターネットブラウザの設定またはファイアウォールの設定。
- Zscalerなどのサイバーセキュリティソフトウェアが、keyshotのSSL証明書を認識できないことがある。
解決方法
その1
お使いのマシンのデフォルトのインターネット・ウェブ・ブラウザを変更する。例えば、デフォルトのウェブブラウザがFirefoxに設定されている場合、ChromeまたはSafariに変更してください。
- KeyShotを閉じる。
- 既定のブラウザを他のブラウザに変更する
- Windowsのデフォルトブラウザを変更する。
- Macのデフォルトブラウザを変更する。
- KeyShotを開き、問題が解決しているかテストする。
注:上記のリンクは外部のサイトに移動します。お使いのOSのデフォルトブラウザ設定を変更する方法については、IT管理者にご相談ください。
その2
以下のKeyShot URLを組織のファイアウォールホワイトリストに追加する:
- *.keyshot.io
- *.key.account.io
- *.keyshot.com
- https://login-configuration.keyshot.com
- https://login.keyshot.com
- https://app.keyshot.com
- https://cognito-idp.us-east-2.amazonaws.com
注:これらのエントリーの追加については、情報システム部門にお問い合わせください。
その3
KeyShotでキャッシュをクリアする。
KeyShotで、ファイル> サインアウトと進む。(ログイン出来ない場合にはこの手法は不可能です)。
KS12Settings.xmlファイルを削除して、キャッシュされたデータを消去します。
Just for Me "としてインストールされた場合、C:¥Users¥Username¥AppData¥Local¥KeyShot12に移動します。
For Everyoneとしてインストールされている場合は、C:¥Users¥Public¥Documents¥KeyShot12へ移動して当該ファイルを削除します。
Macの場合はライブラリ>Application Support>KeyShot 12に進みます。
その4
既存のネットワークではなくスマートフォンのテザリング、モバイルルータなどを使用してログインしてみる。